Announcement

Collapse
No announcement yet.

Metatrader 5 bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Metatrader 5 bugs

    Stoploss settati o non settati?

    Vi è mai capitato su metratrader 5 che nell'elenco delle trade via sia stoploss zero, come non fosse nemmeno settato, e invece lo stoploss è ben visibile sul grafico?

    Mi è capitato oggi con XAUUSD, lo visualizzo sul grafico, ma non sotto, nell'elenco trade (che risulta zero).

    Poco male, se lo sposto di 1 pip e lo risetto probabilmente lo prende, ma volevo segnalare la cosa.

  • #2
    aaaahhhhhhhh allora non sono fesso io mi è capitato due giorni fa , è la seconda volta in sei mesi
    www.myfxbook.com/members/CavaliereVerde

    Comment


    • #3
      Si, per quello meglio che segnaliamo almeno qui i bug, almeno ci si sta attenti, all’inizio pensavo fosse l’EA, poi mi son accorto che sul grafico c’è lo SL.

      Comment


      • cescosystem
        cescosystem commented
        Editing a comment
        Temo non setti nemmeno il magic number su queste trade

    • #4
      Se non ricordo male, Mt5 mette lo SL dopo aver piazzato la trade, con due ordini distinti. Penso che dovrebbe esserci la mancata esecuzione del secondo ordine nel log. E' tanto che non gioco più con MT. Un tempo erano proprio due ordini distinti. Magari oggi è cambiato

      Comment


      • cescosystem
        cescosystem commented
        Editing a comment
        Non funziona affatto bene, ma è una cosa successa di recente, non so se sia un bug dell'ultimo aggiornamento, ma dovrò correggere lo script in modo che setti nuovamente lo stoploss

    • #5
      Occhio all'ultimo aggiornamento di MT5, purtroppo mi ha cancellato le credenziali di accesso al conto su darwinex.
      Fortunatamente me ne sono accorto subito.

      Comment


      • cescosystem
        cescosystem commented
        Editing a comment
        Ho una finestra di inattività... ho avuto il tempo necessario

      • Aragon
        Aragon commented
        Editing a comment
        Suppongo si tratti di prove demo giusto?

      • cescosystem
        cescosystem commented
        Editing a comment
        No, conto reale.
        Ma ho un filtro temporale, quindi se so che l'EA non sta tradando posso riavviare tranquillamente.

    • #6
      Da me tutto ok, ha installato l'aggiornamento del 29 ottobre e si è riconnesso normalmente.
      Pii vedevo che la cpu era al 100% e la ragione era che stava scaricando un altro aggiornamento del 2 novembre.
      Altro riavvio ma anche quì si è riconnesso senza dimenticarsi le credenziali.
      www.myfxbook.com/members/CavaliereVerde

      Comment


      • cescosystem
        cescosystem commented
        Editing a comment
        è uscito un aggiornamento anche stasera, ma quanti ne escono in questo periodo?
        Si disabilito tutto e riavvio a mano nel weekend che è meglio.

      • CavaliereVerde
        CavaliereVerde commented
        Editing a comment
        tanto non c'è nulla di urgente

    • #7
      Una cosa che ho notato dopo questi ultimi aggiornamenti è che il consumo di ram è decisamente diminuito.
      Io ricordavo una occupazione di circa 100-120 MB
      Adesso il consumo è di 40MB , addirittura meno delle istanze di mt4.

      Mi confermi anche tu la stessa cosa?
      www.myfxbook.com/members/CavaliereVerde

      Comment


      • #8
        No, per il momento a me consuma il doppio, MT5 mi sta occupando 158MB sarò rimasto indietro un aggiornamento lo terrò d'occhio

        Comment

        Working...
        X